1. #1
    Sencha User
    Join Date
    Feb 2013
    Posts
    5
    Vote Rating
    0
    cat4ever is on a distinguished road

      0  

    Default HelloGXT Error

    HelloGXT Error


    Hello,
    I'm trying to run the Hello World project and am getting the below error. I'm using GWT 2.6 and GXT 3.0. Looks like maybe there's some compatibility issues with these from searching on the web. If so, what combination should work?


    Loading modules
    com.hello.gxt.HelloGXT
    Loading inherited module 'com.hello.gxt.HelloGXT'
    Loading inherited module 'com.sencha.gxt.ui.GXT'
    Loading inherited module 'com.sencha.gxt.data.Data'
    Loading inherited module 'com.sencha.gxt.core.Core'
    [ERROR] The value ie6 was not previously defined.
    [ERROR] Line 96: Unexpected exception while processing element 'set-property'
    com.google.gwt.core.ext.UnableToCompleteException: (see previous log entries)
    at com.google.gwt.dev.cfg.ModuleDefSchema$BodySchema.__set_property_end(ModuleDefSchema.java:671)
    at sun.reflect.GeneratedMethodAccessor13.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:606)
    at com.google.gwt.dev.util.xml.HandlerMethod.invokeEnd(HandlerMethod.java:272)
    at com.google.gwt.dev.util.xml.ReflectiveParser$Impl.endElement(ReflectiveParser.java:172)
    at org.apache.xerces.parsers.AbstractSAXParser.endElement(Unknown Source)

  2. #2
    Ext GWT Premium Member
    Join Date
    Aug 2010
    Location
    Germany, Solingen
    Posts
    243
    Vote Rating
    2
    gishmo is on a distinguished road

      0  

    Default


    As far as I know, the current versions of GWT does not support GWT 2.6.0. You have to wait until the next version of GXT, which will support 2.6.0.

  3. #3
    Sencha User
    Join Date
    Feb 2013
    Posts
    5
    Vote Rating
    0
    cat4ever is on a distinguished road

      0  

    Default


    Which version of GWT do I need to work with GXT 3.0?

  4. #4
    Ext GWT Premium Member
    Join Date
    Aug 2010
    Location
    Germany, Solingen
    Posts
    243
    Vote Rating
    2
    gishmo is on a distinguished road

      0  

    Default


    2.5.1 will work

Thread Participants: 1

Tags for this Thread