I am getting the same error under Sencha Architect 2.2.3.1044 with Sencha Cmd 4.0.2.67 that is reported in the Sencha Architect 3.x forums at the following URL:

http://www.sencha.com/forum/showthre...-and-iOS-7-SDK

Regards,

Darryl