Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Sencha User
    Join Date
    May 2014
    Posts
    1
    Vote Rating
    0
    awebster is on a distinguished road

      0  

    Default Touch 2.3.1 Default App Not Loading in Emulator; 2.2.0 Does

    Touch 2.3.1 Default App Not Loading in Emulator; 2.2.0 Does


    Hi,

    I upgraded my application to 2.3.1 and noticed that it no longer ran on BlackBerry OS 7 devices and Playbook. In the Ripple emulator (Chrome extension), the Launch function was not being fired. BlackBerry OS 10 was OK.

    I have the same problem when trying just the default generated 2.3.1 application.

    I could downgrade back to 2.2.0 but I've done about a month of work in 2.3.1 and running my app with 2.2.0 immediately generates a bunch of runtime errors. So, I'd appreciate any kind of work-around. Even ugly ones.

    Hopefully I can pitch support for older BB devices next time .

    Thanks,
    Andrew

  2. #2
    Sencha - Support Team
    Join Date
    Oct 2011
    Posts
    3,696
    Vote Rating
    117
    fmoseley is a name known to all fmoseley is a name known to all fmoseley is a name known to all fmoseley is a name known to all fmoseley is a name known to all fmoseley is a name known to all

      0  

    Default


    Unfortunately your only option is to downgrade to Touch 2.2.0 as Touch 2.3.x supports BB10+.
    Get more personalized support via a support subscription.

    Want to learn Sencha Touch 2? Check out
    Sencha training
    Sencha Touch in Action

    Need more help with your app? Hire Sencha Services services@sencha.com

    When posting code, please use BBCode's CODE tags.

    Need to include a test case use:
    The official Sencha Fiddle

Thread Participants: 1