I am facing problem upgrading JQuery version to 1.10.2 for ExtJs 3. Unfortunatley modal window and other drop down items alignment gets distorted with latest JQ version and have to forcefully use JQ 1.2.6 version This is causing conflict with latest Jquery version which we are using in application and used by ExtJS 3.

Is there any way that I could upgrade JQuery version for ExtJS 3 to 1.10.2