Hi
I just downloaded Sencha cmd. I have followed all of the instructions for downloading the pre-requisites.

When I try to generate an app, it tells me
Code:
Sencha Cmd v5.0.1.231
[ERR] Cannot find file: C:\Program Files\SenchaCmd\Sencha\Cmd\repo\.sencha\codeg
en.json
[ERR]
The application was last modified by an older version of Sencha Cmd (5.0.0.160)
the current is 5.0.1.231.
Please run "sencha package upgrade" to update to 5.0.1.231.
There is no repo directory.

When I run sencha package upgrade, it says the same error.

Have I missed a step as I have followed the instructions?