1. #41
    Ext User
    Join Date
    Jul 2007
    Posts
    10
    Vote Rating
    0
    rthibault is on a distinguished road

      0  

    Default


    Bump...I'm having Kai's problem too. The toolbar breaks when I close and reopen the window.

    Mindpatterns, any idea why this doesn't work with modal:true in the Window config?

  2. #42
    Sencha User ThorstenSuckow's Avatar
    Join Date
    Sep 2007
    Location
    Aachen, Germany
    Posts
    595
    Vote Rating
    2
    ThorstenSuckow is on a distinguished road

      0  

    Default


    Quote Originally Posted by rthibault View Post
    Bump...I'm having Kai's problem too. The toolbar breaks when I close and reopen the window.

    Mindpatterns, any idea why this doesn't work with modal:true in the Window config?
    Guys, I'm sorry, support for this extension is suspendet due to the unclear situation related to Ext user extensions and licensing.

    As soon as the Ext-team provides an official statement, I'll come back to you.

  3. #43
    Ext User
    Join Date
    Feb 2008
    Posts
    34
    Vote Rating
    0
    Legend is on a distinguished road

      0  

    Default


    Hi... for some reason, Firefox does not display the page and gives me the following errors when firebug is activated:

    Code:
    missing ) after argument list
    [Break on this error] media.style = Ext.apply({he...idth:'@width'} ,m.style||{}, media.style
    mediapanel.js (line 91)
    Ext.ux.MediaPanel is undefined
    [Break on this error] Ext.ux.YoutubePlayer = Ext.extend(Ext.ux.MediaPanel.Flash, {
    YoutubePlayer.js (line 17)
    Ext.ux.YoutubePlayer is not a constructor
    [Break on this error] bgColor : "#000000",
    I am uaing the sample files that were provided in Firefox 3.0. Checked it even in IE and it doesn't work... Any help please?

  4. #44
    Sencha User ThorstenSuckow's Avatar
    Join Date
    Sep 2007
    Location
    Aachen, Germany
    Posts
    595
    Vote Rating
    2
    ThorstenSuckow is on a distinguished road

      0  

    Default


    Hey there,

    Quote Originally Posted by Legend View Post
    I am uaing the sample files that were provided in Firefox 3.0. Checked it even in IE and it doesn't work... Any help please?

    from the changelog:

    Version 0.2
    18-June-2008

    Note: API changed in Version 0.2 and does not work with Ext.ux.Media < 1.0RC1
    If you checked out the latest release of the SVN repository, you should update the vendor code (hendricd's Ext.ux.MediaPanel) accordingly.

    HTH

    Thorsten

  5. #45
    Ext User
    Join Date
    Feb 2008
    Posts
    34
    Vote Rating
    0
    Legend is on a distinguished road

      0  

    Default


    Thank you but the problem is a little different now. I was confused because it worked fine yesterday in my laptop but today I realized something very weird - It works in my laptop (home) but it doesn't work in my desktop (office - has all sorts of protections I think and we have to connect through a proxy) but works in a different desktop(school) . All of them use Firefox 3.0 with Firebug installed. The same happens in IE too. And by the way, I didn't check it out of SVN...

    I know it is weird, but I'm really curious to know what maybe wrong with this...

  6. #46
    Ext User drew's Avatar
    Join Date
    Mar 2007
    Location
    Melbourne
    Posts
    95
    Vote Rating
    0
    drew is on a distinguished road

      0  

    Default


    Is there (or will there be) a full screen mode?
    www.firedb.com - configurable web database

    Request a demo account here - http://www.firedb.com/register.php

  7. #47
    Sencha User
    Join Date
    May 2007
    Posts
    32
    Vote Rating
    0
    Diddy433 is on a distinguished road

      0  

    Default


    Quote Originally Posted by MindPatterns View Post
    Guys, I'm sorry, support for this extension is suspendet due to the unclear situation related to Ext user extensions and licensing.

    As soon as the Ext-team provides an official statement, I'll come back to you.
    What is going on with this ux? I am having the same problem as the others. The toolbar is missing when I close and re-open.

  8. #48
    Sencha User
    Join Date
    May 2007
    Posts
    32
    Vote Rating
    0
    Diddy433 is on a distinguished road

      0  

    Default


    I actually had another question as well. It seems that some videos do not play such as certain music videos and some others. Does anyone know why? Is there some kind of licensing issue when artists upload official music videos that it can only be played on YouTube? I don't know if there are other videos like this as well.

  9. #49
    Sencha User ThorstenSuckow's Avatar
    Join Date
    Sep 2007
    Location
    Aachen, Germany
    Posts
    595
    Vote Rating
    2
    ThorstenSuckow is on a distinguished road

      0  

    Default


    Quote Originally Posted by Diddy433 View Post
    What is going on with this ux? I am having the same problem as the others. The toolbar is missing when I close and re-open.
    License questions have been answered so far.

    I will come back to the component in a short while, since I'm using it in another project and need to take care of a few issues. However, it's low priority right now.

  10. #50
    Ext User
    Join Date
    Dec 2008
    Posts
    1
    Vote Rating
    0
    flashhgordon is on a distinguished road

      0  

    Default Css doesn't render well

    Css doesn't render well


    It looks all messy. The css doesn't render well. The youtube video runs outside the youtube window in IE7. The control buttons don't render. However in Firefox they do but still looks messy though.

    Someone any thoughts? Thank you in forward.
    Flashh

film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar