Gelmiş geçmiş en büyük porno sitemiz olan 2pe de her zaman en kaliteli pornoları sunmayı hedefledik. Diğer video sitemiz olan vuam da ise hd porno ağırlıklı çalışmalara başladık.

  1. #11
    Ext GWT Premium Member gslender's Avatar
    Join Date
    Mar 2008
    Location
    Brisbane, Australia
    Posts
    1,572
    Vote Rating
    2
    gslender is on a distinguished road

      0  

    Default


    if you are using GWT1.5 RC1 you MUST use GXT beta 4

  2. #12
    Ext User
    Join Date
    Jun 2008
    Posts
    10
    Vote Rating
    0
    Farodin is on a distinguished road

      0  

    Default


    Nice it works without problems Many Thanks

  3. #13
    Sencha User
    Join Date
    May 2008
    Location
    Germany
    Posts
    59
    Vote Rating
    0
    LukasP is on a distinguished road

      0  

    Default


    GXT Beta 3 uses GWT 1.5 Milestone 2
    GXT Beta 4 uses GWT 1.5 RC 1 (currently available on their website for download)

    So it would be best to use Beta 4 (released today I think...)

    EDIT: whoops :-)

  4. #14
    Ext User
    Join Date
    Jan 2009
    Posts
    1
    Vote Rating
    0
    venkivoice is on a distinguished road

      0  

    Red face Eoor - heap space

    Eoor - heap space


    Hi,
    Please help me I am getting this error while compiling.

    [ERROR] Out of memory; to increase the amount of memory, use the -Xmx flag at startup (java -Xmx128M

  5. #15
    Ext User
    Join Date
    Feb 2009
    Posts
    1
    Vote Rating
    0
    AcidCow is on a distinguished road

      0  

    Cool Permanent heap size fix for GWT4NB

    Permanent heap size fix for GWT4NB


    [ERROR] Unexpected internal compiler error java.lang.OutOfMemoryError:
    Java heap space
    [ERROR] Out of memory; to increase the amount of memory, use the -Xmx
    flag at startup (java -Xmx128M ...)


    After being annoyed with this problem I ended up patching the GWT4NB
    plugin module to allow for a Max heap of 512Mb... I did the same for
    google hosted mode browser thingy - since the hosted mode was also
    running out of memory. This is now a permanent fix so I no longer
    have to go and change the ant build file each time I load the project.

    you can download the module from here:
    https://secure.lancet.co.za/PathPort...MORY_ISSUE.nbm
    - You'll need to uninstall your previous GWT4NB and install this one
    afterwards.

    otherwise if you'd rather do it yourself...
    then download the GWT4NB module and open it in winrar/some other
    archiver...
    find the .jar file (\netbeans\modules\org-netbeans-modules-gwt4nb.jar)
    and extract and open that in winrar...
    find the build-gwt.xml file (org\netbeans\modules\gwt4nb\resources
    \build-gwt.xml)...
    then make the following changes (note the 512m in both cases and
    compare to your build file):
    1)Fixes memory issue on compile (maxmemory="512m"):

    <java classpath="${javac.classpath}:${src.dir}" failonerror="true"
    classname="com.google.gwt.dev.GWTCompiler" fork="true"
    maxmemory="512m">

    2)Fixes memory issue when loading into google's hosted mode
    application (-Xmx512m):

    <property name="gwtshell.jvmargs.base" value="-Xmx512m -Xdebug -
    Xnoagent -Djava.compiler=none -Xrunjdwp:transport=dt_socket,address=$
    {jpda.address.gwt}"/>

    ...Once you've made the necessary changes, save and overwrite the
    build-gwt.xml file in the jar archive...
    then overwrite the jar archive in the nbm archive.