I will try to make a new version for Ext 3.0...