1. #1
    Ext User sjzaluk's Avatar
    Join Date
    Apr 2008
    Posts
    40
    Vote Rating
    0
    sjzaluk is on a distinguished road

      0  

    Default Porting from NetBeans to Eclipse

    Porting from NetBeans to Eclipse


    I am having an issue porting my application from Netbeans to Eclipse. I have it mostly setup but when I compile it in Eclipse none of the styling is there. I checked the output from the compilation and I noticed that the css and images directories for GXT is not present. I then went to test by creating a new project in Eclipse with a very simple GXT Window but again the window is created (i see the title and if I click on the title I can move it) but the CSS and images directory is not being generated so there is no styling. I have the necessary inherits and reference the CSS in the html file but for some reason when it compiles those directories are not being generated. Is there something else that needs to be done in Eclipse? I am using GWT 1.6.4, GXT 2.0 and Eclipse 3.4

    Thanks,
    Steve

  2. #2
    Sencha User
    Join Date
    Sep 2007
    Posts
    13,971
    Vote Rating
    132
    sven is a glorious beacon of light sven is a glorious beacon of light sven is a glorious beacon of light sven is a glorious beacon of light sven is a glorious beacon of light sven is a glorious beacon of light

      0  

    Default


    With GXT 2 the images are not in the classpath. You need to copy them to the final destination by hand

  3. #3
    Ext User sjzaluk's Avatar
    Join Date
    Apr 2008
    Posts
    40
    Vote Rating
    0
    sjzaluk is on a distinguished road

      0  

    Default


    Thanks so much. That was it. I must've missed reading that somewhere.

    Thanks again.

    --Steve

Thread Participants: 1