Quote Originally Posted by Eric24 View Post
Superboxselect for Ext 3.3.x is available here: http://www.sencha.com/forum/showthre...SuperBoxSelect

Ext 4.0 support is planned (no release date yet, but it is a certainty).
First of all, Thanks for this amazing plugin
Have you planned a release date to support extjs 4 ?