Thank you for reporting this bug. We will make it our priority to review this report.
  1. #161
    Ext User
    Join Date
    Jun 2009
    Posts
    102
    Vote Rating
    0
    js_coder is on a distinguished road

      0  

    Default


    I still see this error all the time in 3.1.1 with Firefox 3.0, 3.5, and 3.6.

  2. #162
    Sencha User
    Join Date
    Aug 2009
    Location
    Amsterdam, NY
    Posts
    38
    Vote Rating
    0
    Scott Murawski is on a distinguished road

      0  

    Default


    Me too. I have two grids side by side and the left one has a scroll bar. I'm using Ext 3.2.0 and Firefox 3.5.1 on Linux.

  3. #163
    Sencha User
    Join Date
    May 2010
    Posts
    16
    Vote Rating
    0
    softwareengineer is on a distinguished road

      0  

    Default


    Hi Condor,

    Can you please tell me where do i write above code to resolve that error in extjs 3.0.0.

  4. #164
    Sencha - Community Support Team Condor's Avatar
    Join Date
    Mar 2007
    Location
    The Netherlands
    Posts
    24,246
    Vote Rating
    96
    Condor has much to be proud of Condor has much to be proud of Condor has much to be proud of Condor has much to be proud of Condor has much to be proud of Condor has much to be proud of Condor has much to be proud of Condor has much to be proud of

      0  

    Default


    Include the patch directly after loading ext-all.js.

  5. #165
    Sencha - Community Support Team mschwartz's Avatar
    Join Date
    Nov 2008
    Location
    San Diego, Peoples' Republic of California
    Posts
    2,053
    Vote Rating
    17
    mschwartz will become famous soon enough mschwartz will become famous soon enough

      0  

    Default


    I don't see the error anymore. But that's because I'm using Chrome all the time now.


  6. #166
    Ext JS Premium Member devtig's Avatar
    Join Date
    Jan 2010
    Location
    Rotterdam, The Netherlands
    Posts
    392
    Vote Rating
    13
    devtig will become famous soon enough

      0  

    Default


    Can anybody confirm this error still happening with 3.2.1 without the fix?

  7. #167
    Sencha - Community Support Team Condor's Avatar
    Join Date
    Mar 2007
    Location
    The Netherlands
    Posts
    24,246
    Vote Rating
    96
    Condor has much to be proud of Condor has much to be proud of Condor has much to be proud of Condor has much to be proud of Condor has much to be proud of Condor has much to be proud of Condor has much to be proud of Condor has much to be proud of

      0  

    Default


    That fix is part of Ext 3.2.1, so you should not be seeing it anymore (unless you are still using Firefox 3.0).