1. #11
    Sencha - Community Support Team mystix's Avatar
    Join Date
    Mar 2007
    Location
    Singapore
    Posts
    6,236
    Vote Rating
    5
    mystix will become famous soon enough

      0  

    Default


    Quote Originally Posted by jsakalos View Post
    Hi mystix,

    thanks for info. I'm not going too deep into this, better to say I've already solved it by keyboard shorcut that displays context menu.

    I you are interested you can see it here together with "Note for Opera users".
    sweet!

  2. #12
    Sencha User
    Join Date
    Oct 2007
    Posts
    447
    Vote Rating
    0
    mxu is on a distinguished road

      0  

    Arrow


    context menu won't show up at Ext 2.0 on Opera

  3. #13
    Sencha - Community Support Team mystix's Avatar
    Join Date
    Mar 2007
    Location
    Singapore
    Posts
    6,236
    Vote Rating
    5
    mystix will become famous soon enough

      0  

    Default


    Quote Originally Posted by mxu View Post
    context menu won't show up at Ext 2.0 on Opera
    context menus won't show up for Opera 7.11 / 8.53+. It's not an Ext thing.
    there's no way i know of to capture the right-click event in Opera. 8+

    just fyi, jsakalos has implemented an alternative method of displaying context menus in Opera involving the use of a modifier key (the ALT key IIRC):
    http://aariadne.com/filetree

  4. #14
    Ext User suntsu's Avatar
    Join Date
    Jan 2009
    Location
    Belgium
    Posts
    29
    Vote Rating
    0
    suntsu is on a distinguished road

      0  

    Default Damned

    Damned


    We are in 2010 and the version 10 of Opera still does the same thing...
    I don't understand this developper choice because with FF, Chrome and IE this works well :-(

  5. #15
    Ext User
    Join Date
    Feb 2009
    Location
    Craiova, Romania
    Posts
    41
    Vote Rating
    0
    sergiu079 is on a distinguished road

      0  

    Default Update to Opera 10.51

    Update to Opera 10.51


    Also verify if "Preferences" -> "Advanced" tab -> "Content" menu -> "JavaScript options..." button -> "Allow script to receive right clicks" checkbox is set.