1. #51
    Software Architect
    Join Date
    Sep 2007
    Posts
    13,971
    Vote Rating
    132
    sven is a glorious beacon of light sven is a glorious beacon of light sven is a glorious beacon of light sven is a glorious beacon of light sven is a glorious beacon of light sven is a glorious beacon of light

      0  

    Default


    setStyleName was corrected in 2.0.2. However i just added one more fix to also fix the code you just gave.

  2. #52
    Ext User
    Join Date
    Nov 2008
    Location
    Switzerland
    Posts
    103
    Vote Rating
    0
    googelybear is on a distinguished road

      0  

    Default


    "corrected"? to my eyes Component.setStyleName looks exactly the same in 2.0.1 and 2.0.2 (addStyleName is - as I posted - different)... but anyway, in that case I'll have to stick with 2.0.1 and use the fix from micgala to fix the FormPanel issue until a new version is released which includes both.

  3. #53
    Sencha User
    Join Date
    Nov 2008
    Location
    Vienna - Austria
    Posts
    867
    Vote Rating
    1
    micgala is on a distinguished road

      0  

    Default


    Please notice that I have updated that fix.

    Regards,
    Michel.

  4. #54
    Ext User
    Join Date
    Nov 2008
    Location
    Switzerland
    Posts
    103
    Vote Rating
    0
    googelybear is on a distinguished road

      0  

    Default


    good timing...just tried the old version and found out that it doesn't work ;-) Will try the new one now.

  5. #55
    Ext User
    Join Date
    Nov 2008
    Location
    Switzerland
    Posts
    103
    Vote Rating
    0
    googelybear is on a distinguished road

      0  

    Thumbs up


    the new fix works fine for me (tested on ie7, ie8 and FF/safari). Thanks a lot!

  6. #56
    Sencha User
    Join Date
    Nov 2008
    Location
    Vienna - Austria
    Posts
    867
    Vote Rating
    1
    micgala is on a distinguished road

      0  

    Default


    I'm glad it could help you.

    I am still facing problems with file upload...
    It doesn't open a new window, but IE6 does not upload the file.

    Instead, I got a file and, in the contents of the uploaded file, I got only the path of the file in the client machine... very strange.

    Did someone have this before?