1. #1
    Sencha User
    Join Date
    Aug 2009
    Posts
    96
    Vote Rating
    1
    r4nd7263 is on a distinguished road

      0  

    Question GXT 2.0.2 and GWT 1.7

    GXT 2.0.2 and GWT 1.7


    Does GXT 2.0.2 officially support GWT 1.7? I am evaluating GXT; tried GXT 2.0.1 with GWT 1.7, it seems Menu is broken on IE6, which 40% of our customers still use. Would love to try GXT 2.0.2, but I am hesitated to purchase commercial license to gain access at this point.

    when will GXT 2.0.2 be public release?

  2. #2
    Sencha User
    Join Date
    Nov 2008
    Location
    Vienna - Austria
    Posts
    867
    Vote Rating
    1
    micgala is on a distinguished road

      0  

    Default


    Hi.

    Gxt 2.0.1 should work with GWT 1.7... you can try to post your menu problem so we can take a look.

    Gxt 2.0.2 won't be released to the public. Gxt 2.1 will be the next public release (probably will come somewhere on November).

    If you want access to 2.0.2, buying a license won't solve your problem. Having a license does not give you access to the so called monthly build.

    You need to buy a subscription for that.

    Regards,
    Michel.

  3. #3
    Sencha User
    Join Date
    Aug 2009
    Posts
    96
    Vote Rating
    1
    r4nd7263 is on a distinguished road

      0  

    Red face


    I figured out...the problem is base tag. In my HTML, I had

    <base href="<my base path>" />

    and access script via

    <script language="javascript" src="gwt/<my application>.nocache.js"></script>

    as soon as I change to just

    <script language="javascript" src="<my base path>gwt/<my application>.nocache.js"></script>

    without base tag, it works on IE6. I'd appreciate if somebody can explain why that is.

Thread Participants: 1

film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar