1. #1
    Ext Premium Member
    Join Date
    Mar 2010
    Posts
    42
    Vote Rating
    0
    jasmina is on a distinguished road

      0  

    Default submitAsTarget Error

    submitAsTarget Error


    What version of miframe should be used for EXTJS 3.1.0
    Also, i am using miframe 1.2.6 inwhich submitAsTarget was added.
    Here the scenario, I have a viewport which north and center. North is a form panel and center is a miframe. This is rendered by a Servlet. Now when i submit the form in the north panel. The Servlet gets the parameters and rendered appropriate contents in the center. i.e. only miframe should be referesh...
    Please revert this is urgent...

    Thanks in Advance,
    Jasmina

  2. #2
    Ext JS Premium Member paubach's Avatar
    Join Date
    Jan 2008
    Location
    Plasencia, Spain
    Posts
    337
    Vote Rating
    0
    paubach is on a distinguished road

      0  

    Default


    http://www.extjs.com/forum/showthread.php?t=71961

    You should use version 2.0 as this thread says.

    Regards,
    Pau

  3. #3
    Ext Premium Member
    Join Date
    Mar 2010
    Posts
    42
    Vote Rating
    0
    jasmina is on a distinguished road

      0  

    Default


    thanks Pau will do the needful...

Thread Participants: 1