Gelmiş geçmiş en büyük porno sitemiz olan 2pe de her zaman en kaliteli pornoları sunmayı hedefledik. Diğer video sitemiz olan vuam da ise hd porno ağırlıklı çalışmalara başladık.

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #21
    Sencha - Architect Dev Team aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,059
    Vote Rating
    113
    aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold

      0  

    Default


    Quote Originally Posted by j.bruni View Post
    It seems that Ext Designer uses "libQtDBus.so.4", which is NOT included in the package as the other Qt/Ext files. I wonder if including a "libQtDBusExt.so.4" in the package would resolve the problem...

    ... Also, libcrypto tip above do not apply to me (only 0.9.8 is installed in my system)...
    We are not using any DBus functionality. Did ldd report Dbus needing to be linked?
    Aaron Conran
    @aconran
    Sencha Architect Development Team

  2. #22
    Sencha User j.bruni's Avatar
    Join Date
    Jun 2009
    Location
    Uberlândia, MG, Brazil
    Posts
    105
    Vote Rating
    7
    j.bruni is on a distinguished road

      0  

    Default


    Quote Originally Posted by aconran View Post
    We are not using any DBus functionality. Did ldd report Dbus needing to be linked?
    Yes, it did, but only after I symlinked to my local Qt libs.

    When I tried the symlinks, ldd reported the following libraries, which do not appear without the symlinks:

    - libsqlite3.so.0
    - libphonon.so.4
    - libaudio.so.2
    - libQtDBus.so.4
    - libXt.so.6

    I am attaching the full ldd command-line history in the attached zip file. It contains:

    - ldd_without_changes.txt
    - ldd_with_symlinks.txt

    Note that when trying to execute without changes, the error is "Cannot mix incompatible Qt libraries", and I couldn't find additional information in the logs.

    When trying to execute with symlinked Qt libraries, the error is "Segmentation fault", and syslog reports:

    Code:
    ExtDesigner.bin[2363]: segfault at 10 ip 00ae950d sp bfc55380 error 4 in libQtCore.so.4.5.2[9a4000+22b000]
    Please, see attached file for more information. I hope this can be useful.

    Thanks!
    Attached Files

  3. #23
    Sencha - Architect Dev Team aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,059
    Vote Rating
    113
    aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold

      0  

    Default


    We will be creating a static build that ships all of the necessary libs so that we don't have to deal with these dependencies.
    Aaron Conran
    @aconran
    Sencha Architect Development Team

  4. #24
    Sencha User j.bruni's Avatar
    Join Date
    Jun 2009
    Location
    Uberlândia, MG, Brazil
    Posts
    105
    Vote Rating
    7
    j.bruni is on a distinguished road

      0  

    Default


    Quote Originally Posted by aconran View Post
    We will be creating a static build that ships all of the necessary libs so that we don't have to deal with these dependencies.
    Great. Thanks!

  5. #25
    Ext User
    Join Date
    Oct 2009
    Posts
    4
    Vote Rating
    0
    UltraDM is on a distinguished road

      0  

    Default


    I'm having the same problem with the latest version (1.0.0 ?) for 64 bit on OpenSuSE 11.2 x64

    bin/ExtDesigner.bin: /usr/lib64/libcrypto.so.0.9.8: no version information available (required by bin/ExtDesigner.bin)
    Cannot mix incompatible Qt libraries
    Aborted

  6. #26
    Ext User
    Join Date
    Apr 2010
    Location
    Spain
    Posts
    1
    Vote Rating
    0
    Oscar Campos is on a distinguished road

      0  

    Default


    I have the same issue on Gentoo 2010 x86_64 with kernel 2.6.31.

    But seems the "Aborted" problem is all about the x64 binary, I tried the 32bits one and still getting the same warning on lib32/libcrypto but the application just start without problems.

    Btw, Gentoo is still alive...

  7. #27
    Sencha User j.bruni's Avatar
    Join Date
    Jun 2009
    Location
    Uberlândia, MG, Brazil
    Posts
    105
    Vote Rating
    7
    j.bruni is on a distinguished road

      0  

    Default


    Quote Originally Posted by Oscar Campos View Post
    But seems the "Aborted" problem is all about the x64 binary
    Not for me... I had all sort of problems with the 32-bit version... until now, I haven't seen Ext Designer in action..

    I could try in another OS and/or computer... I just haven't done it. I am always busy! And I want to play with in my Kubuntu!

    I anxiously await for the announced static build... thanks in advance.

  8. #28
    Ext User
    Join Date
    Oct 2009
    Posts
    4
    Vote Rating
    0
    UltraDM is on a distinguished road

      0  

    Default


    Quote Originally Posted by Oscar Campos View Post
    I have the same issue on Gentoo 2010 x86_64 with kernel 2.6.31.

    But seems the "Aborted" problem is all about the x64 binary, I tried the 32bits one and still getting the same warning on lib32/libcrypto but the application just start without problems.

    Btw, Gentoo is still alive...
    Yep, same here on OpenSuSE x64

    the next step is that on GNU/Linux it doesn't use the http_proxy env var which means I can't login
    too bad for me that before that I started it on a virtualized Win XP, logged in for trial period

    now I'll sit and wait and when the fix is available my trial will be expired already

    nice ...

  9. #29
    Ext User
    Join Date
    Apr 2009
    Posts
    3
    Vote Rating
    0
    pbgc is on a distinguished road

      0  

    Default


    I'm using 32bit Slackware 12.2 with Qt 4.5.2 and I solved the Qt problem (symlinking), solved the libcrypto problem (finding a suitable libcrypto.so.0.9.8 and putting it in lib) but now I get a crash at ExtDesigner startup and I'm still waiting to see ExtDesigner in action (I bought my license in February...)

  10. #30
    Sencha - Architect Dev Team aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,059
    Vote Rating
    113
    aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold

      0  

    Default


    Quote Originally Posted by pbgc View Post
    I'm using 32bit Slackware 12.2 with Qt 4.5.2 and I solved the Qt problem (symlinking), solved the libcrypto problem (finding a suitable libcrypto.so.0.9.8 and putting it in lib) but now I get a crash at ExtDesigner startup and I'm still waiting to see ExtDesigner in action (I bought my license in February...)
    We will have a static build compatible with most distributions by the beginning of next week.
    Aaron Conran
    @aconran
    Sencha Architect Development Team

Similar Threads

  1. Array remove and indexof incompatible with SAP EPCF
    By jemtevans in forum Ext 2.x: Help & Discussion
    Replies: 2
    Last Post: 11 Dec 2008, 2:19 PM
  2. Show Modal incompatible with flash banner on FireFox
    By puppet in forum Ext 2.x: Help & Discussion
    Replies: 1
    Last Post: 27 Sep 2008, 1:57 PM
  3. EPL 1.0 and GPL licenses are incompatible
    By sheesh-kebab in forum Community Discussion
    Replies: 18
    Last Post: 8 May 2008, 1:39 AM
  4. EditorGridPanel() and CheckboxSelectionModel() incompatible?
    By bcamp1973 in forum Ext 2.x: Help & Discussion
    Replies: 1
    Last Post: 10 Jan 2008, 9:04 PM
  5. BasicDialog incompatible with ylayout-inactive-content?
    By SteveEisner in forum Ext 1.x: Bugs
    Replies: 5
    Last Post: 6 Nov 2006, 3:10 PM

Thread Participants: 21