Gelmiş geçmiş en büyük porno sitemiz olan 2pe de her zaman en kaliteli pornoları sunmayı hedefledik. Diğer video sitemiz olan vuam da ise hd porno ağırlıklı çalışmalara başladık.

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Sencha User
    Join Date
    Mar 2008
    Posts
    24
    Vote Rating
    0
    larsfrommars is on a distinguished road

      0  

    Default [FIXED-23] Ubuntu 9.04: GLIBC_2.10 not found

    [FIXED-23] Ubuntu 9.04: GLIBC_2.10 not found


    Im getting this error message on Ubuntu 9.04 (32bit)

    bin/ExtDesigner.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.10' not found (required by /home/lars/ExtDesigner/lib/libQtNetworkExt.so.4)

    any workarounds?

    Thanks
    Lars

    PS: Ext-Designer 1.0.0 downloaded on march 23.

  2. #2
    Sencha User mid's Avatar
    Join Date
    Mar 2010
    Location
    Paris, France
    Posts
    4
    Vote Rating
    0
    mid is on a distinguished road

      0  

    Default


    Quote Originally Posted by larsfrommars View Post
    any workarounds?
    Yes, upgrade your distribution .
    Mid'

  3. #3
    Ext User
    Join Date
    Apr 2007
    Posts
    2
    Vote Rating
    0
    alvin2ye is on a distinguished road

      0  

    Default ooo

    ooo


    alvin@w01u:~/ExtDesigner/bin$ ./ExtDesigner
    bin/ExtDesigner.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.9' not found (required by /home/alvin/ExtDesigner/lib/libQtGuiExt.so.4)
    bin/ExtDesigner.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.10' not found (required by /home/alvin/ExtDesigner/lib/libQtNetworkExt.so.4)
    bin/ExtDesigner.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.9' not found (required by /home/alvin/ExtDesigner/lib/libQtCoreExt.so.4)

  4. #4
    Ext User
    Join Date
    Mar 2008
    Posts
    118
    Vote Rating
    0
    smit_al is on a distinguished road

      0  

    Default


    Same problem here with 9.04.

  5. #5
    Sencha User
    Join Date
    Mar 2010
    Posts
    9
    Vote Rating
    0
    buford is on a distinguished road

      0  

    Default


    Quote Originally Posted by mid View Post
    Yes, upgrade your distribution .
    Why? So I can use a product I paid a couple of hundred dollars for?

    I looked around on the site and I see no version requirements for the Linux version of this product. Also, Ubuntu 9.10 is not under Long Term Support. So, basically you're saying that I need to use a version of Linux that makes ExtDesigner happy and I need to know about the version that makes it happy after I've bought the product?

    This isn't open-source-land, mid. This is purchased-product-land.

  6. #6
    Sencha - Sencha Touch Dev Team Jamie Avins's Avatar
    Join Date
    Mar 2007
    Location
    Redwood City, California
    Posts
    3,661
    Vote Rating
    21
    Jamie Avins is a jewel in the rough Jamie Avins is a jewel in the rough Jamie Avins is a jewel in the rough Jamie Avins is a jewel in the rough

      0  

    Default


    We will have a static library build shortly which should address the issue.

  7. #7
    Sencha User mid's Avatar
    Join Date
    Mar 2010
    Location
    Paris, France
    Posts
    4
    Vote Rating
    0
    mid is on a distinguished road

      0  

    Default


    Quote Originally Posted by buford View Post
    Why? So I can use a product I paid a couple of hundred dollars for?

    I looked around on the site and I see no version requirements for the Linux version of this product. Also, Ubuntu 9.10 is not under Long Term Support. So, basically you're saying that I need to use a version of Linux that makes ExtDesigner happy and I need to know about the version that makes it happy after I've bought the product?

    This isn't open-source-land, mid. This is purchased-product-land.
    You're right, and my message was a "semi-joke". But my opinion is that as the Designer is supposed to be run on a desktop machine, it would not be very difficult to upgrade it. However, I understand that may not always be possible, and you're also right when you say that there was no minimal version requirement, which is IMHO a mistake.

    Anyway, as said by Jamie Avins, they will fix this problem soon.
    Mid'

  8. #8
    Ext User
    Join Date
    Mar 2010
    Posts
    3
    Vote Rating
    0
    capcmegadrom is on a distinguished road

      0  

    Default Problem here too

    Problem here too


    Folks,

    I have the same problem here... again, Ubuntu 9.04 .. folows:


    carlos@tron-desktop:~$ /home/carlos/ExtDesigner/bin/ExtDesigner
    bin/ExtDesigner.bin: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.10' not found (required by /home/carlos/ExtDesigner/lib/libQtNetworkExt.so.4)
    carlos@tron-desktop:~$ strings /lib/libc.so.6 | grep GLIBC
    GLIBC_2.0
    GLIBC_2.1
    GLIBC_2.1.1
    GLIBC_2.1.2
    GLIBC_2.1.3
    GLIBC_2.2
    GLIBC_2.2.1
    GLIBC_2.2.2
    GLIBC_2.2.3
    GLIBC_2.2.4
    GLIBC_2.2.6
    GLIBC_2.3
    GLIBC_2.3.2
    GLIBC_2.3.3
    GLIBC_2.3.4
    GLIBC_2.4
    GLIBC_2.5
    GLIBC_2.6
    GLIBC_2.7
    GLIBC_2.8
    GLIBC_2.9
    GLIBC_PRIVATE
    carlos@tron-desktop:~$


    I'm evaluating the Extjs as rich interface solution.

    If we stay happy with the results of Extjs and "Ext Designer," perhaps there is a considerable chance of being used in a popular webmail here in Brazil (about a few million users ).

    It would be nice if this defect could be corrected soon ... before I have to upgrade my entire workstation.

    Thank you.

  9. #9
    Sencha - Architect Dev Team aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,064
    Vote Rating
    113
    aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold

      0  

    Default


    We should have a static build by the end of the week. Until then the easiest solution is to upgrade your workstation to karmic.
    Aaron Conran
    @aconran
    Sencha Architect Development Team

  10. #10
    Ext User
    Join Date
    Mar 2010
    Posts
    3
    Vote Rating
    0
    capcmegadrom is on a distinguished road

      0  

    Default


    Aaron,

    I can wait a week .
    I thank you for your help.

Similar Threads

  1. [FIXED] GXT API page is down - That page can not be found. (404 Error)
    By trtechservices in forum Ext GWT: Bugs (2.x)
    Replies: 2
    Last Post: 3 Feb 2010, 9:23 AM
  2. Replies: 0
    Last Post: 27 Sep 2009, 7:51 PM
  3. Rendering Erro on Ubuntu
    By Josu in forum Ext GWT: Help & Discussion (1.x)
    Replies: 4
    Last Post: 16 Feb 2009, 6:30 AM
  4. Replies: 1
    Last Post: 7 Oct 2008, 1:17 AM
  5. Found this... Haven't tried it yet. Another Iframe Issue fixed?
    By bhaidaya in forum Ext.nd for Notes/Domino
    Replies: 1
    Last Post: 13 Sep 2007, 10:25 AM

Thread Participants: 15