Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Sencha User Zyclops's Avatar
    Join Date
    Jul 2007
    Location
    Adelaide, South Australia
    Posts
    154
    Vote Rating
    0
    Zyclops is on a distinguished road

      0  

    Default [FIXED-31] Menu->Edit -> Preferences -> Spaces To Indent (does not change indentation

    [FIXED-31] Menu->Edit -> Preferences -> Spaces To Indent (does not change indentation


    Changing indentation setting doesn't seem to affect either the code exported via the clipboard or via file export.

    Can you add indentation of 2 spaces as an option as well.

  2. #2
    Sencha User Jamie Avins's Avatar
    Join Date
    Mar 2007
    Location
    Redwood City, California
    Posts
    3,661
    Vote Rating
    18
    Jamie Avins is a jewel in the rough Jamie Avins is a jewel in the rough Jamie Avins is a jewel in the rough

      0  

    Default


    We have an open request for more options for the indenting including the 2 spaces. I'll open a ticket for the bug.

  3. #3
    Sencha - Architect Dev Team aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,398
    Vote Rating
    128
    aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold

      0  

    Default


    This will be fixed in the next update we push (xds-1.0.0.3).

    The options for indentation are 2 spaces, 3 spaces, 4 spaces and tabs.
    Aaron Conran
    @aconran
    Sencha Architect Development Team

Thread Participants: 2