1. #1
    Ext User kylecorley's Avatar
    Join Date
    Sep 2009
    Location
    Third rock from the Sun
    Posts
    4
    Vote Rating
    0
    kylecorley is on a distinguished road

      0  

    Default Ext Designer - Can't Login to Register

    Ext Designer - Can't Login to Register


    I have installed Ext Designer (Windows XP SP3) , but am unable to get it to register successfully. Every time I launch it, I get the Register screen and enter my correct Ext Forums username and password. However, it consistently says:

    You provided incorrect login details.

    I've double- and triple-checked that I'm using the correct username and password (I'm obviously logged in correctly here), but to no avail. I requested that my license code be linked to my Forum account, and received an e-mail indicating that it was now linked.

    My internet connection is not configured to use a proxy.

    I am running AVG Anti-Virus, and thought perhaps that might be causing it a problem. I've tried adding the Ext Designer executable as an exception for AVG, and have also tried disabling AVG's Resident Shield. Neither of these made a difference.

    Just for grins, I also registered for a new forum username and password just to see if that made any difference -- but I still get the same message as above.

    Any help would be greatly appreciated. Thanks in advance!
    Last edited by kylecorley; 30 Mar 2010 at 6:55 AM. Reason: Forgot a detail.

  2. #2
    Sencha - Architect Dev Team aconran's Avatar
    Join Date
    Mar 2007
    Posts
    8,890
    Vote Rating
    102
    aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold

      0  

    Default


    Do you have an application or system firewall?

    The application needs outbound access on port 80.
    Aaron Conran
    @aconran
    Sencha Architect Development Team

  3. #3
    Ext User
    Join Date
    Mar 2010
    Posts
    2
    Vote Rating
    0
    webdev44 is on a distinguished road

      0  

    Default


    Having the same issue here. Port 80 out bound is allowed. What is the url that the designer is trying to reach? This would help to see if the url is being blocked by my company.

    Thanks,
    Peter

  4. #4
    Ext User kylecorley's Avatar
    Join Date
    Sep 2009
    Location
    Third rock from the Sun
    Posts
    4
    Vote Rating
    0
    kylecorley is on a distinguished road

      0  

    Default


    I'm not running a firewall on my computer, and my router's firewall has port 80 opened for outbound HTTP traffic. I even put my computer in the DMZ just to make sure it wasn't the router's firewall, and still had the same problem. So, it doesn't appear to be a firewall issue at this point.


  5. #5
    Ext User
    Join Date
    Mar 2010
    Posts
    1
    Vote Rating
    0
    ZhouYuren is on a distinguished road

      0  

    Default


    I have the same problem!

  6. #6
    Ext User
    Join Date
    Mar 2010
    Location
    Bolivia
    Posts
    1
    Vote Rating
    0
    userlocal is on a distinguished road

      0  

    Default nothing

    nothing


    Me sucede lo mismo, estoy esperando explicaciones. pasaron los 14 dias que nisiquiera llegue a utilizar

  7. #7
    Ext User kylecorley's Avatar
    Join Date
    Sep 2009
    Location
    Third rock from the Sun
    Posts
    4
    Vote Rating
    0
    kylecorley is on a distinguished road

      0  

    Talking Magically Fixed by the Latest IE8 Patch?!

    Magically Fixed by the Latest IE8 Patch?!


    Okay, somehow it's now magically working, and I suspect it has something to do with an IE8 patch that was just applied yesterday afternoon.

    ********
    I am running IE 8 on my machine (yeah, go ahead and beat me up if you want), and I have Automatic Updates set up on my machine (just to download, not to automatically install). I just recalled there was a Windows Update containing some sort of cumulative security change for IE8 that was downloaded yesterday, and I applied it sometime late yesterday afternoon. I am fairly certain that I hadn't tried ExtDesigner since that patch was applied -- until this morning, when ExtDesigner was magically able to authenticate my Forum username and password!

    Bottom line... I suspect the issue was being caused by something in IE8, and that the Microsith patch that just came out for IE8 fixed it. I am VERY curious to know whether anyone else having this problem is also running IE8, and whether the problem magically goes away after applying the latest patches to IE8!
    ********

    Also, I happened to be using Fiddler for some Ajax stuff I was working on, and it gave me an idea... I could try to start up Fiddler, then launch ExtDesigner and see if Fiddler will show me the actual response coming back from the server as it tries to authenticate my license.

    I know that Fiddler DOES work as a proxy (which is how it can monitor your traffic)... Interestingly enough, several other threads on here seem to indicate that proxy servers are causing a problem with ExtDesigner. However, Fiddler didn't even register any traffic from ExtDesigner because I don't believe Fiddler was actually set up to listen to it. So, I don't think Fiddler is even in play here, but I decided to bring it up since it IS another variable in the mix.

    Anyway, as I was sitting there thinking "WTF, why did this work", that's when I recalled that the IE8 patch had been applied yesterday afternoon.

  8. #8
    Ext JS Premium Member
    Join Date
    Feb 2010
    Posts
    25
    Vote Rating
    0
    BFT is on a distinguished road

      0  

    Default


    The same problem on Linux: could not connect via proxy, despite setting $proxy, $HTTP_PROXY, $PROXY

  9. #9
    Ext User
    Join Date
    Apr 2010
    Posts
    1
    Vote Rating
    0
    alberto.csm is on a distinguished road

      0  

    Default ........

    ........


    same prob here. running windows server 2008, windows firewall, no proxy.

  10. #10
    Sencha User
    Join Date
    Feb 2008
    Posts
    99
    Vote Rating
    0
    sekaijin is on a distinguished road

      0  

    Default


    Hi

    Same problem

    I'm runnig windows XP pro sp3 with IE 6.0.2900.5512 (I'm using FF3)
    Under firewall (configured in IE FF and all my browsers)

    A+JYT

film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar