1. #1
    Sencha User
    Join Date
    Jul 2008
    Posts
    49
    Vote Rating
    0
    drabslab is on a distinguished road

      0  

    Default IE error with 3.2.0 final release blog

    IE error with 3.2.0 final release blog


    Hai, I get a


    Microsoft explorer can not open http://www.extjs.com/blog/2010/04/07...inal-released/ ; operation will be aborted

    message when i try to open the blog entry on the final release of 3.2

    I have IE 7.0 here

  2. #2
    Sencha Premium Member danguba's Avatar
    Join Date
    Feb 2009
    Location
    Kragujevac, Serbia
    Posts
    364
    Vote Rating
    3
    danguba is on a distinguished road

      0  

    Default


    Works fine for me
    All Best
    ---
    Željko Mitrović
    http://skitanja.blogspot.com/

    "Always code as if the guy who ends up maintaining your code will be a violent psychopath who knows where you live." Martin Golding

  3. #3
    Sencha User
    Join Date
    Jul 2008
    Posts
    49
    Vote Rating
    0
    drabslab is on a distinguished road

      0  

    Default


    Quote Originally Posted by danguba View Post
    Works fine for me
    no, not here

  4. #4
    Sencha User
    Join Date
    Jul 2008
    Posts
    49
    Vote Rating
    0
    drabslab is on a distinguished road

      0  

    Default


    I just came to the conclusion that the error concerns the complete blog

    A few days ago there was no problem and now I can't open any blog anymore

    It seems like the page starts loading normally and at the end I get a popup with the error message described earlier. When closing the popup i get the classical "
    "Internet Explorer cannot display the webpage"

  5. #5
    Sencha Premium Member danguba's Avatar
    Join Date
    Feb 2009
    Location
    Kragujevac, Serbia
    Posts
    364
    Vote Rating
    3
    danguba is on a distinguished road

      0  

    Default


    Quote Originally Posted by drabslab View Post
    I just came to the conclusion that the error concerns the complete blog

    A few days ago there was no problem and now I can't open any blog anymore

    It seems like the page starts loading normally and at the end I get a popup with the error message described earlier. When closing the popup i get the classical "
    "Internet Explorer cannot display the webpage"
    Have you tried it from different computer. I tried it from work and from home and it works perfectly on both...
    All Best
    ---
    Željko Mitrović
    http://skitanja.blogspot.com/

    "Always code as if the guy who ends up maintaining your code will be a violent psychopath who knows where you live." Martin Golding

  6. #6
    Ext User
    Join Date
    Sep 2009
    Posts
    1
    Vote Rating
    0
    knalli is on a distinguished road

      0  

    Default


    This kind of message is typically for something like a trailing comma issue. Same IE versions (conditionals)? No 3rd-party tools like blockers?

  7. #7
    Sencha User
    Join Date
    Jul 2008
    Posts
    49
    Vote Rating
    0
    drabslab is on a distinguished road

      0  

    Default


    At home it works fine as well but then i have IE8 there.

    at work the page seems to load correctly and then suddenly there is this weird message and it all blocks

    a few days ago it worked fine. Am i the only one still having to work with IE7? or is this related to one or another setup my employer is imposing?

  8. #8
    Ext JS Premium Member Elijah's Avatar
    Join Date
    Nov 2009
    Location
    USA
    Posts
    382
    Vote Rating
    0
    Elijah is on a distinguished road

      0  

    Default


    Unable to login to the forum using IE vs 7.0.5730.13 on Windows XP.
    Form fields are not present.

  9. #9
    Sencha Premium Member seek's Avatar
    Join Date
    Sep 2008
    Location
    Italy
    Posts
    112
    Vote Rating
    1
    seek is on a distinguished road

      0  

    Default


    Works fine with IE 8.0.6001.18702 on Win XP Pro

  10. #10
    Ext User
    Join Date
    Apr 2010
    Posts
    1
    Vote Rating
    0
    -anco is on a distinguished road

      0  

    Default


    Works fine for me.

film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar