View Full Version : Sencha Cmd

Pages : 1 2 [3] 4 5 6 7 8 9 10 11 12 13 14

  1. Requires for ExtJS classes?
  2. [FIXED] [android] build apk ok but
  3. Problems installing Sencha SDK tools
  4. Sencha Command - error copying Entitlements file
  5. Hello World Example
  6. Deployment question - custom class includes
  7. [CLOSED] Sencha SDK Tool
  8. Sencha Cmd and custom Ext.application
  9. Concatenate application js files
  10. [FIXED] bug with French characters?
  11. [FIXED] sencha generate theme creating config.rb with wrong css_path?
  12. Problems compiling sass file: Theme image not found + incorrect url in generated css
  13. [FIXED] Using 'upgrade' command overwrites files
  14. [CLOSED] "...not a recognized Sencha SDK or application folder..." issue with EXT JS
  15. [FIXED] [ - Touch 2.1-20121002] iOS build is not signed
  16. Sencha CMD 3 issue
  17. [FIXED] [ - Ext JS 4.1.1a] unable to disable yui compression
  18. [FIXED] Invalid resourced created on sencha create app (touch 2.1-rc1 cmd 188)
  19. Need a reminder on using the upgrade command please
  20. Failed to build on RHEL5 x86
  21. [CLOSED] Problem upgrading ST app using Cmd build 181
  22. How do I build the custom EXT.js for my application including all components
  23. How to use sencha.jar with Ant
  24. [FIXED] Building themes with Sencha Cmd v3.0.0.181
  25. [FIXED] Native Android packaging fails on Sencha Cmd v3.0.0.181
  26. [FIXED] In "app-all.js is using ANSI not UTF8" breaks localization
  27. Sencha App Build :: Missing images after build
  28. Sencha App Build Production :: Touch = Application Cache Error event: Manifest fetch
  29. Sencha Cmd V3 Beta Now Available
  30. 'object is not a function' error on compiled version of app
  31. Successful Native Android App Build with Problem
  32. Sencha Cmd v3.0.0.190 Failed to determine framework
  33. [] Yui Compressor Warning <> Trailing comma is not legal in an ECMA-262 obj
  34. [CLOSED] Command not found mac OSX mountain lion
  35. Cmd v3.0.0.190 :: sencha app build FAILED / missing resources folder
  36. [CLOSED] Cmd v3.0.0.190 :: app.css is still overridden after first build
  37. [CLOSED] Theme Build fails with NegativeArraySizeException if components are hidden by CSS
  38. How do I build a Sencha Touch app?
  39. [FIXED] Issue with exclude -all?
  40. [FIXED] Ant clean target not working
  41. Sencha Touch Build - Error
  42. [FIXED] Overeager matching for -namespace
  43. Sencha SDK Tools compatibility with Sencah Touch
  44. No Theme/Resources generated or copied in build
  45. How to share a custom theme in a multi-page ExtJS application
  46. [CLOSED] Final Build (ant) :: still missing some (event) Classes
  48. [CLOSED] Sencha Cmd should support sandboxed packages
  49. Failed running native packager for Android
  50. Can't find variable: Ext
  51. [FIXED] senchacmd --sdk /pathtosdk generate app SampleApp /pathtosampleapp Fails
  52. Error unicode on sencha sdk v3.0.0.201
  53. 'sencha app upgrade' blows away my files...why?
  54. [FIXED] Signing fails in Mac OS with Sencha CMD (Freshly Generated App)
  55. Debug an app with weinre
  56. Forum for Desktop Packager and Sencha Cmd
  57. Sencha cmd and Maven development
  58. sencha slice does not generate all needed images
  59. Failed to find association/belongsto
  60. Where Is 'Search' For This Forum
  61. [FIXED] sencha generate app Does Not Create 'model' and 'store' Directories
  62. [FIXED] [] Fails generating checksum for appCache item
  63. [CLOSED] [] Custom compass directory
  64. SenchaCmd and Architect 2.1
  65. What is the role of bootstrap.js?
  66. [NOREPRO] loop bug ?
  67. Error executing page compilation Circular extends reference for class Sample.deadlock
  68. SenchaCmd issues with Ext.Loader
  69. Sencha CMD app upgrade issues on build 201
  70. Sencha Cmd Compile Error..Need Help!!
  71. Failed to find file for Ext.util.DelayedTask
  72. Plans to support Linux for native packaging
  73. boostrap (build) and compile different results ? confused....
  74. Is this a bug ? not classes from bootstrap.js get copy to all-classes.js
  75. SenchaCmd v3.0.0.190 - Build Failed: "Failed to find any files for ..."
  76. [FIXED] Sencha CMD Application Entry File Config
  77. [CLOSED] Windows vs. Unix newlines
  78. How to build/compile an Architect app using sencha cmd
  79. Upgrading App (190 -> 201) ERASE ALL MY APP SOURCES !!!!
  80. Ant task build error (where to get the source code for Sencha Cmd)
  81. [FIXED] Stripping <debug>
  82. Sencha Command - ST2 - MicroLoader error on 3g
  83. Problem with commandline sencha app build package [ERROR] ReferenceError: Can't find
  84. [OPEN] Selecting files via class aliases
  85. Sencha Cmd V3 Beta Now Available
  86. [FIXED] NullPointerException in
  87. [CLOSED] Can' create extjs 4.1.2 App
  88. [CLOSED] "sencha ant production build" error
  89. [CLOSED] "sencha app build" error
  90. Failed to find file for Ext.ux.auth.controller.Sessions
  91. [FIXED] Ext.Direct is extremely difficult to use with CMD
  92. There is no way to search this forum
  93. [OPEN] Howto: use custom pictos with Sencha Touch
  94. [FIXED] Build version does not support UTF8?
  95. "sencha app build" error on windows
  96. Possible to work against a live server?
  97. Sencha CMD V3 and Sencha Architect
  98. [NOREPRO] CMD3 Signing Android Package - Accepted by Play Store, but not by Phone
  99. Sencha CMD - Vote for giving Cmd it's own forum group
  100. A little problem: building touch app with remote files.
  101. packaging issue for android in windows 7
  102. [FIXED] Apps in Workspaces in Cmd V3.0.0.230 have wrong default ext image paths
  103. Issue compiling with
  104. CMD can create rpm package of sencha touch application?
  105. Compiled application all-classes.js is empty
  106. [CLOSED] Cannot create an instance of unrecognized alias: widget.tbspacer
  107. Code Formatting Conventions for Generated Source Code
  108. [CLOSED] Ext.log does not work in generated app
  109. Sencha app build production error
  110. [CLOSED] Failed to find file for my Viewport
  111. [FIXED] 2 possible bugs/issues with v3.0.0.230
  112. [CLOSED] How to add licence text to all-classes.js during build process?
  113. Is the app.scss template wrong?
  114. Custom theme not displaying for older browsers
  115. [INFOREQ] Found Ext.dd in all-classes.js but no DD in app
  116. sencha generate model syntax for idProperty and validations
  117. Requirements for "resources/sass/<theme>/.sass-cache" folder
  118. how to compile this application with cmd
  119. Migrating to SenchaCmd 3
  120. v3 compile index.php in remote server https://www.domain.com/index.php
  121. error circular extends reference
  122. v3 compile empty all-classes.js without errors
  123. Ext.onReady not defined after compile
  124. Wrong paths using "views" Controller property on an app built with Cmd
  125. Compiled project shows blank screen
  126. PhoneGap object is not created in production build
  127. cmd v3. what is ${framework.config.dir} ?
  128. sencha cmd v3. compile mvc structure ?
  129. how to add -ignore in workspace sencha.cfg ?
  130. Compile process grabbing files that are unrelated
  131. [CLOSED] Compile and concatenate only app files with v3.0.0.230
  132. why this viewport not showing after compile or build?
  133. [FIXED] <feature logger> doesn't work
  134. How do I get images included in build?
  135. Sencha Cmd V3.0 GA ( Now Available
  136. Where do you guys install Sencha Cmd on a Mac?
  137. generate form/view?
  138. Sencha Cmd V3.0 GA ( loops
  139. Packaging on android, senchaCmdv3
  140. error creating native build with command v3
  141. [FIXED] Architect 2 + Cmd 3 - bug when defining stores etc on the Controller not on the App
  142. Where do I put external components to be seen by build?
  143. Migrating to newer versions of Sencha Command
  144. [OPEN] Regression in yuicompressor ? Sencha Cmd
  145. sencha Architect and sencha Cmd working together
  146. [solved] Sencha Cmd under Ubuntu 12.04 not working
  147. [CLOSED] Compile only dependencies?
  148. Advice on Migrating to Sencha Cmd
  149. [SenchaCmd-] Bug in building test build
  150. sencha app build looping
  151. upgrade command errors
  152. Compiling an mvc app that uses Ext.direct
  153. [FIXED] Building Themes with Sencha Cmd
  154. iOS Simulator doesn't open after build
  155. [CLOSED] [] sencha app build testing does minify?
  156. [OPEN] [] Core classes being added despite exclude -tag core
  157. build not building when framework location changed (touch and cmd V3.0.0.250)
  158. index.html as valid xml
  159. Changing ext.dir in Workspace builds doesn't copy ext images.to app build directory
  160. No charts has all the charts?
  161. ReferenceError: "PathUtil" is not defined
  162. How to use compile and build together?
  163. Sencha Cmd chokes on third party class
  164. Excluding Ext from compilation file
  165. Cmd v3.250 - still spitting microloader across multiple lines
  166. Generated images are not being used
  167. Compiling using Virtual Directory
  168. Empty all-classes.js after compile mvc app v3.0.0.250
  169. noob question: extending outside basic mvc layout
  170. Build with cmd don't work
  171. Replacing SDK v2 with Cmd v3
  172. CMD Generate App not working with _ in path name
  173. Unable to run apk
  174. Leaflet library breaks on production build
  175. Do I have to install Compass to use Sencha Cmd for Ext JS project?
  176. svgz in packed appplication ?
  177. Possible to upgrade directly from 1.1.1 to CMD3?
  178. Native building with multiple package-files
  179. Cmd & DOCS: Alternative Strategy - Sharing A Framework Subset
  180. Problems after build
  181. No output returned for Sencha Cmd 3.0
  182. No output file using Sencha Command
  183. Tried to generate app GS > "Failed to determine framework name"
  184. Issue Resolving Ext.window.MessageBox
  185. sencha package native for iPhone 5 not full height
  186. sencha app build production faild
  187. Bug in sencha compile for Ext application controllers
  188. Compass.app for Windows, what is the path?
  189. native appliaction not working
  190. Error loading resources after using 'sencha compile concatenate'
  191. SenchaCmd issues with Ext.Loader
  192. Advanced Cmd usage with ant
  193. Building a debug version with Sencha CMD 3
  194. Application not working after 'Sencha app build'
  195. Sencha Cmd error when ios packaging ST2 app "The filename or extension is too long"
  196. Sencha CMD for Sencha touch not working
  197. sencha app build package doesn't respect app.json
  198. "iTunes sync <appName> failed to install " SenchaCmd and Windows 7
  199. [BUG CMD250] Touch generate creates directories in the sdk dir instead of app
  200. Build error or empty all-classes.js after compile with v3.250 and 3rd party libs
  201. compile and sencha touch
  202. sencha Cmd can not install success
  203. Android app stuck on loading screen
  204. Suggestion: bundle Compass with Sencha Cmd to eliminate ruby dependency!
  205. Does Sencha CMD work with CompassApp (for windows)?
  206. slice command in sencha cmd v3.0.0.250
  207. javax.script.ScriptException when building sencha touch 2.1
  208. Failed sencha compile - Error - Circular requires reference
  209. Failed Sencha Compile - Error - com.sencha.exceptions.BasicException
  210. ERRORLEVEL is not correctly reported
  211. Letter Boxed App on iphone 5
  212. Use SDK to minify a single file
  213. Minified code has errors in Code - whereas unminified code works perfectly
  214. Sencha Cmd v3 - comments so far
  215. How to find core dependencies ?
  216. Slow iOS app.
  217. Massive Performance decrease from Sencha Cmd b181 to b250
  218. Java Heap Size
  219. sencha app build entry point config needed
  220. Cmd simply does not work, and Ext.Loader not getting disabled!
  221. deploying application unrecognized alias: layout.border, but fit and others work
  222. Nothing happens? Simple installation oversight I hope
  223. Mommy what's a classpath?
  224. Bug with tilde expansion on Linux x64
  225. Location of the touch directory
  226. Does Sencha Cmd not work with a Touch project?
  227. No errors, no window!
  228. How does over-the-air updates work?
  229. [Bug Report] app-build.js
  230. supress Double activity spinner during ajax loading
  231. com.sencha.exceptions.ExParse: Failed parsing
  232. need help with a compile command
  233. [I bet it's not supposed to do this]Sencha-cmd crash on linux
  234. [Bug Report] appCache entries from app.json do not get URI encoded
  235. How to track down missing resources in compiled version
  236. Rapid .scss development w/o using 'sencha app build testing' for each change
  237. Sencha Cmd v3.0.1 GA is Now Available
  238. Problem with build version of app
  239. [OPEN] Issues with Sencha Cmd 3.0.1 and Sencha Touch 2.1
  240. Page not found exception
  241. x-bootstrap and sencha-touch.js
  242. Changes to organization of Ext JS Themes in Cmd 3.0.2
  243. Sencha Cmd v3.0.2 is Now Available
  244. Build error with Sencha Touch 2.1
  245. Simulate error
  246. Failed to find file for @core
  247. Theme Fail: failed to render widgets within 30 sec.
  248. compile Failed to find file
  249. sencha cmd with extJS 4.1 and asp
  250. Going to Production