PDA

View Full Version : [CLOSED] Ext.Loader issue in IE8



nak1
23 Jul 2010, 9:12 AM
Is there a know issue with the Ext.Loader in IE8? I'm experiencing errors when using this process.

Jamie Avins
23 Jul 2010, 9:26 AM
This function is not yet supported.

Animal
23 Jul 2010, 9:36 AM
@Nak,

Override buildScriptTag, and Experiment with a more standard approach. Maybe try



Ext.fly(script).on({load: callback, single: true});


See in which browsers that doesn't work, and code workarounds for those exceptions.

nak1
26 Jul 2010, 1:11 PM
This function is not yet supported. - Any idea when this will be ready for release?

Jamie Avins
26 Jul 2010, 2:51 PM
Sometime into 4.x's release cycle is when we currently have it scheduled. It will be a more complete dynamic loader.

nak1
26 Jul 2010, 3:00 PM
Sometime into 4.x's release cycle is when we currently have it scheduled. It will be a more complete dynamic loader.
So several months at least...

Jamie Avins
26 Jul 2010, 3:01 PM
At least.