PDA

View Full Version : Requirements



Np11
6 Sep 2010, 12:07 AM
Ext GWT really looks like the right product for our next project, so we'll try it out.

But we are a little confused whats needed. We have found some old screencasts for the 1.2.5 version telling us what to download. Of course we want to play with the newest version (2.2), so are the requirements still the same?

What versions are needed / recommended:

JDK ?
GWT ?
Eclipse ?
Other things ?

BrendanC
7 Sep 2010, 12:45 PM
The requirements are the same for 2.2 as 1.2.5, except it now requires a GWT version of at least 1.7.

sven
8 Sep 2010, 4:26 AM
To add another note. GXT 2.2 contains two builds. One for GWT 1.6 or higher and one for GWT 2

You need to use the correct GXT version based on the GWT version you plan to use