PDA

View Full Version : Upgrade from 3.0 to 3.3



slsmithtx
14 Oct 2010, 5:30 AM
We are still on 3.0 and looking to upgrade and various components we built that work in 3.0 throw errors in 3.3. I haven't dug deep into the errors, but the ones I've seen have been some element of the underlying Ext object not being found during the initComponent process. Is there a document somewhere that discusses what to look out for when upgrading to 3.3? Thanks.

sideeque
14 Oct 2010, 7:06 AM
I did upgrade from 3.0 to 3.2. I was getting lot of errors. I didn't find any step by step documents. I went to complete app and modified accordingly.

I had some issue with TabPanel.