PDA

View Full Version : Data Arraystore problem



nani_chinni
20 Oct 2010, 10:30 PM
Hi,

I am trying to use Ext.data.ArrayStore for my combo box. While running the application . i am getting the below error

" Ext.data.ArrayStore is not a constructor".

Where as previously i didn't get this error(ext2.2). Once change it to ext3.3 then only i am getting this error.

Please give me suggestions for solving this problem.

Thanks,
chinni

raj_plays
20 Oct 2010, 10:37 PM
You can use a Ext.data.SimpleStore

steffenk
20 Oct 2010, 11:48 PM
doesn't matter which kind of store, they are all the same: Ext.data.store

Show some code to see what you do