PDA

View Full Version : [CLOSED] Chrome 10.0.612.1 dev beaks EXT JS?



bobmanc
18 Dec 2010, 7:31 AM
Just a heads up as it is the dev version of chrome but loading EXT JS will throw the following error.
Uncaught SyntaxError: Invalid regular expression: /^(#)?([\w-\*]+)/: Invalid character range

mankz
18 Dec 2010, 8:51 AM
Duplicate. Already reported/fixed: http://www.sencha.com/forum/showthread.php?118286-DUPE-1444-Regular-expressions-in-Google-Chrome-Canary-Build

meroy
20 Dec 2010, 1:59 PM
Accessing the API docs at sencha.com will now work with the Canary build.