PDA

View Full Version : [FIXED] Ext Designer 1.0.3 doesn't fit in my window



randielCoder
20 Dec 2010, 7:04 AM
Hello,

I have my windows (s.o.) in 1360 x 768 pixels of resolution and Ext Designer doesn't fit in maximixed mode.

Ext Designer: xds-1.0.3.0
Windows XP: Version 5.1 (Build 2600.xpsp.080413-2111 : Service Pack 3)

Please send update.

Thank You,

lombardo
20 Dec 2010, 8:14 AM
i have the same problem
im using windows 7

jarrednicholls
20 Dec 2010, 1:24 PM
Thanks. You can just make the window smaller first before maximizing to workaround this issue.

randielCoder
20 Dec 2010, 2:23 PM
I try resize Ext Designer window but doesn't change the size... gets stuck (the resize doesn't work). I rotate my window's desktop 90 left and i can view all window. see picture.

randielCoder
20 Dec 2010, 2:31 PM
I work with my windows bar on the left. See picture.

Thanks,

jarrednicholls
20 Dec 2010, 2:42 PM
I think I have a fix for this.

ssamayoa
20 Dec 2010, 7:20 PM
I have the same issue (Windows 7) and cant resize window.

Note that if I hide the task bar I can access the "export" and "preview" buttons.

BTW, where is stored the global configuration?

Regards.

jarrednicholls
20 Dec 2010, 10:18 PM
Fixed for 1.0.3.2.

@ssamayoa, what do you mean by global configuration?

ssamayoa
21 Dec 2010, 7:50 AM
Where this is stored: "Window size is properly remembered and restored on app cycle"

jarrednicholls
21 Dec 2010, 7:51 AM
local storage - HTML5. It's a sqlite 3 database file essentially. It's stored in the same user "local settings" directory as the rest of the application files.

ssamayoa
21 Dec 2010, 8:09 AM
Oh! I expected a xml or json file.

I'm developing a simple invoicing/purchasing/inventory system with ExtJS but may need local persistent storage so, which browsers supportst html5?

Thanks.

jarrednicholls
21 Dec 2010, 8:17 AM
html5test.com is a good web site to test common HTML5 features for any browser. From what I know, these are the browsers that support the core local storage functionality in the HTML5 spec draft:

Firefox 3.5
Safari 4
IE8
Chrome 4

randielCoder
22 Dec 2010, 9:25 AM
Thank jarred,

I am working without any problems now.