PDA

View Full Version : Compatability with FF4: Looking for a comment on compatability



Tumac
4 Apr 2011, 12:23 PM
I had a user upgrade his browser to FF4 and my application stopped working.

I use the UX Loader extension to load scripts/files semi-dynamically. In order to get my application to function, I had to move all the script calls directly into the header section of my HTML.

In doing so, the application works, but it jumped from using about 90MB of memory in FF3.6 to 830MB in FF4!!!!

Can someone comment on the compatability of EXTJS-3.3.2 and FF4. I read a post where there are problems with IE9 so I assume there are similar incompatabilites in FF4?