View Full Version : Error installing on Mac

15 Jul 2011, 4:15 PM
Hi there,

I still haven't been able to install the sencha sdk tools on my mac (10.6.7).
Event with the latest version i get this same ugly error. It's probably some crap i have installed..:/ (it works fine on my old mac)
Has anyone had similar problem and figured it out?

Process: osx-intel [16506]
Path: /Users/bug/Downloads/SenchaSDKTools-1.2.2-osx-installer.app/Contents/MacOS/osx-intel
Identifier: com.bitrock.installbuilder
Version: 3.0 (3.0)
Code Type: X86 (Native)
Parent Process: sh [16500]

Date/Time: 2011-07-16 01:04:55.233 +0100
OS Version: Mac OS X 10.6.7 (10J869)
Report Version: 6

Interval Since Last Report: 211081 sec
Crashes Since Last Report: 1
Per-App Crashes Since Last Report: 1
Anonymous UUID: E46D093C-411E-4E1A-9861-D4F7B1FBE3A4

Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000000
Crashed Thread: Unknown

Backtrace not available

Unknown thread crashed with X86 Thread State (32-bit):
eax: 0x00000000 ebx: 0x968ea60e ecx: 0xa078f4c0 edx: 0x00000007
edi: 0x08000100 esi: 0x00000000 ebp: 0xbfffb6c8 esp: 0xbfffb650
ss: 0x0000001f efl: 0x00010283 eip: 0x968ea683 cs: 0x00000017
ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000037
cr2: 0x00000000

Binary images description not available

Model: MacBookPro7,1, BootROM MBP71.0039.B0B, 2 processors, Intel Core 2 Duo, 2.4 GHz, 4 GB, SMC 1.62f6
Graphics: NVIDIA GeForce 320M, NVIDIA GeForce 320M, PCI, 256 MB
Memory Module: global_name
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8D), Broadcom BCM43xx 1.0 (
Bluetooth: Version 2.4.0f1, 2 service, 19 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en1
Serial ATA Device: ST9250315ASG, 232.89 GB
Serial ATA Device: HL-DT-ST DVDRW GS23N
USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x8507, 0x24600000
USB Device: Internal Memory Card Reader, 0x05ac (Apple Inc.), 0x8403, 0x26100000
USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0x06500000
USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x06600000
USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8213, 0x06610000
USB Device: Apple Internal Keyboard / Trackpad, 0x05ac (Apple Inc.), 0x0237, 0x06300000

19 Jul 2011, 10:58 PM
Hmm most of us here are using macs and have been able to install without issues. Have you tried 1.2.2? Otherwise, do you QT installed already?

20 Jul 2011, 3:05 AM
Yes... i think i already have qt... i'll try to remove it then...

20 Jul 2011, 3:22 AM
Just removed Qt but i'm still getting the same error... :/..
Any more hints, anyone?

20 Jul 2011, 10:52 AM
Hmm, is this happening when you run the installer or later on?

20 Jul 2011, 11:11 AM
when i run the installer.

20 Jul 2011, 12:12 PM
Weird - I can't tell what's causing that. As far as I am aware you're the first person to run into this particular issue and these are crazy hard to debug. FWIW I just upgraded to Lion this morning without any issues - perhaps that would help you here (speculative as that is...)

20 Jul 2011, 3:04 PM
Yes... this is definitely something rare. Been Struggling with this for while... Think i'll take the Lion excuse for a fresh install.. :)

Thanks for your time once again.