PDA

View Full Version : Can't open the application Sencha Animator - OS X 10.6.8



jsnow50
1 Aug 2011, 12:34 PM
I just downloaded the latest version of Sencha Animator and I cannot run it on my mac (OS X 10.6.8). It keeps giving me the error message "You can't open the application Sencha Animator because it is not supported on this type of Mac. Shouldn't it be working?

arnebech
1 Aug 2011, 4:09 PM
That sounds like a 32-bit machine? (e.g. one of the earlier Intel machines, ~2006) We don't currently have a 32-bit OS X build.

jsnow50
1 Aug 2011, 8:02 PM
Yes, it is 32-bit. Built in 2006. I was under the impression that 32-bit is supported based on the sticky thread (http://www.sencha.com/forum/showthread.php?114234-OS-X-32-bit-Leopard-Compatible-Build). The non-mirror download link is to the main build of Sencha Animator so it looked like it was supported. Oh well. I'll just throw it on another machine. That one is getting a bit old anyway.