View Full Version : sencha slice?

18 Aug 2011, 4:04 PM
I read about sencha command and "sencha slice" but only get errors... does anyone know how to get things to work?

18 Aug 2011, 5:12 PM
Obviously running from the repo is a bad bad bad idea.

So I ran the installer. Now when I run stuff I get this:

--($:~/SenchaSDKTools-1.2.3/command)-- type sencha
sencha is hashed (/home/sroussey/SenchaSDKTools-1.2.3/command/sencha)
--($:~/SenchaSDKTools-1.2.3/command)-- ./sencha
Error: Can not find /home/sroussey/SenchaSDKTools-1.2.3/command/sencha.js
--($:~/SenchaSDKTools-1.2.3/command)-- ll /home/sroussey/SenchaSDKTools-1.2.3/command/sencha.js
-rw-r--r-- 1 sroussey sroussey 1123 Jun 16 13:47 /home/sroussey/SenchaSDKTools-1.2.3/command/sencha.js

So, running the command, it says it can not read a file, but I list the file to see if it is there, and it is.

18 Aug 2011, 5:26 PM
Also, I tried running ext-theme to see what that was, but got this:

--($:~/SenchaSDKTools-1.2.3)-- ext-theme
ext-theme.bin: cannot connect to X server

22 Aug 2011, 4:58 PM
Maybe it's just the linux_64 build that is not working?

14 Dec 2011, 8:44 PM
Still stuck with the same errors.

# ls -l /home/sroussey/SenchaSDKTools-1.2.3/command/sencha.js
-rw-r--r-- 1 sroussey weebly 1123 Jun 16 13:47 /home/sroussey/SenchaSDKTools-1.2.3/command/sencha.js

# jsdb /home/sroussey/SenchaSDKTools-1.2.3/command/sencha.js
Error: Can not find /home/sroussey/SenchaSDKTools-1.2.3/command/sencha.js

30 Dec 2011, 9:18 AM
hi, this is Brett.
I am newly join this fourm and this site also. so that's why i don't know about this site. I just want to know the snecha's working products and their training type and the schedule. (http://maxburn123.blogspot.com/)

Thankyou for the reply