PDA

View Full Version : Coldfusion, Extjs 3.x and IE 9 support



nikitul
5 Sep 2011, 12:38 PM
Hello,
I found on this forum this thread:
http://www.sencha.com/forum/showthread.php?127189-Extjs-3.x-IE-9-support

My problem is in some way the same, except that I use the ExtJs 3.0 version implemented in Coldfusion 9.01 and I can't do the upgrade to ExtJs 3.4.

I thint that using ExtJs 3.4 just for dateField is not a solution, because it coud mess up my pages (Coldfusion will use its version of ExtJs and will be loaded two different versions).

Is there a solution for me for using dateField?
Thank You

mitchellsimoens
6 Sep 2011, 5:47 AM
Unfortunately, Ext JS 3.4 is the only 3.x branch that officially supports IE9.

nikitul
6 Sep 2011, 6:13 AM
:s
I create a workaround for it.
I will make a little article and I will post it.
Thank's a lot