View Full Version : [INFOREQ] Documentation consistently crashes Chrome

18 Oct 2011, 7:05 AM
Just a note:

The documentation (http://docs.sencha.com/touch/2-0/#!/api/) for Sencha Touch 2.0 consistently crashes Chrome tabs on Mac. I haven't tried it on other browsers or platforms, but if you leave it open for a bit the entire browser tab will lock up (nothing can be clicked on the page, and anything entered in the address bar simply does not load). I need to close and re-open the tab for this to get fixed.

I don't have an exact timeframe but it's not too long -- an hour or two at the most.

18 Oct 2011, 7:28 AM
FWIW, I have the docs open 5+hrs/day in chrome on the mac and I don't have this problem.

18 Oct 2011, 7:32 AM
Interesting. Maybe more information will help:

Chrome: 14.0.835.202
Mac: v10.6.7, build 10J869

It's happened to me well over a dozen times so far as I have it open most of the time. I'll see if I can pull any other information from the page or Chrome next time it happens.

18 Oct 2011, 9:04 AM
Silly question: have you purged your cache/etc?

18 Oct 2011, 10:13 AM
I've done this again to be sure.

I also see the following in the JS console:

app.js:1 (http://docs.sencha.com/touch/2-0/app.js)Store defined with no model. You may have mistyped the model name.

undefined (http://docs.sencha.com/touch/2-0/undefined?deviceType=Phone)GET http://docs.sencha.com/touch/2-0/undefined?deviceType=Phone 404 (Not Found)

undefined (http://docs.sencha.com/touch/2-0/undefined?deviceType=Phone)GET http://docs.sencha.com/touch/2-0/undefined?deviceType=Phone 404 (Not Found)

5 Nov 2011, 5:37 AM
I'm experiencing the same problem in Chrome 15.0.874.106)

5 Nov 2011, 9:05 PM
Weird, I run Chrome on OS X too and have not encountered this (I'm also on 15.0.874.106)

5 Nov 2011, 9:08 PM
Which components/examples/etc. do you have open when it crashes?