PDA

View Full Version : In ext-4.1-pr1 why do we have 2 version of ext-all.js



kanthu509
3 Nov 2011, 3:36 AM
Hi,

Have downloaded ext-4.1-pr1 , there I could see 2 version of ext-all.js, one is in root folder and other one in docs/extjs folder.

What is difference between these 2 files and which one do we need to use?

One more thing is could not find bootstrap.js in the root folder but could see in docs/extjs folder .

If I want to use Ext-4.1-pr1 which version of js do we need to use root folder files or docs/extjs files ?


cheers,
Srinkath.

skirtle
3 Nov 2011, 9:03 AM
I think you'll find the copy in the docs folder is 4.0.7. It is used by the docs app included in the distribution. The docs app won't be moved to 4.1 until it's stable.