PDA

View Full Version : Extjs4 i18n support Like java style



k.pavithra
2 Jan 2012, 12:25 AM
Hi,

Does extjs 4 support i18n ? Like the java style, Reading from the resource bundles .

we have already tried Ext.i18n.Bundle by elmasse ,
But we need to know whether extjs4 supports this kind of support ..?

if not, please let us know the reason behind it.

Thx
Pavithra

mitchellsimoens
2 Jan 2012, 6:29 AM
I have moved this thread to Ext JS 4 Discussion forum for you. This is the appropriate forum for this discussion.

Out of the box we do not support locale via bundles. We ship some locale files using override method. There are a few locale solutions out there, I have two personally.