PDA

View Full Version : Ext 4.0.7: Is there a known issue with grid masks to upgrade from 4.0.2a to 4.0.7?



abcdef
12 Mar 2012, 2:07 PM
I just upgraded from 4.0.2a to 4.0.7. I have a page with multiple grids on it fetching data via rest proxy. They all showed the loading masks correctly in 4.0.2a but in 4.0.7, none of them do - they show empty text instead - but they eventually load. I have a control that lets me force a manual refresh on the grids. When I invoke this control, only one of the grids shows the mask. When this grid finishes loading, the other grid that may still be loading renders the mask.

I can provide more details, but I was wondering whether something like this is a known issue that needs to be addressed while upgrading from 4.0.2a to 4.0.7.

Thanks!

mitchellsimoens
12 Mar 2012, 2:51 PM
Masks have gotten a lot of work and bug fixes in the 4.1.0 branch because of issues in 4.0.x