PDA

View Full Version : [CLOSED] Ext JS 4.0.7 TabCloseMenu's className should be Ext.ux.TabCloseMenu



leecop
15 Mar 2012, 3:43 PM
REQUIRED INFORMATION

Ext version tested:

Ext 4.0.7
Description:

Download from http://www.sencha.com/products/extjs/download/ext-js-4.0.7/1234, TabCloseMenu's className is wrong, Ext.Loader could not find the class. The className and alternateClassName should be exchanged
Steps to reproduce the problem:

Download Ext JS 4 from http://www.sencha.com/products/extjs/download/ext-js-4.0.7/1234 then open examples\ux\TabCloseMenu.js
The result that was expected:

class name should be Ext.ux.TabCloseMenu
The result that occurs instead:

Ext.tab.TabCloseMenu

mitchellsimoens
16 Mar 2012, 12:31 PM
This is already fixed in 4.1.0