View Full Version : Help! The Designer doesn't work

21 Mar 2012, 7:17 PM
The Sencha Designer worked well yesterday.But this morning there's something wrong with it.I run it?and click"Continue Trail",then I choose my project to open it.
But the window disappeared?and never display again.I can see that the programme process is still running in the Windows task manager.It didn't work even after I reinstalled it.But there's no problem on another computer.
What's the reason may be?How can I resolve this problem?

22 Mar 2012, 6:00 AM

Can you add a screenshot where it says 'Continue Trail'? I cant recall seeing that anywhere.

What happens when you create a new project?

Are you using Windows 7?


22 Mar 2012, 10:06 AM
Also what build number are you using?

30 Mar 2012, 4:33 AM

Same problem here after the update, had it also with the previous update.
The previous time I fixed it with several task kills and a computer reset, but now I am unsuccessful getting the Designer running again.

How to reproduce on my computer:

Start designer
Welcome screen with trial notification appears.
Press "Continue Trial" button
New dialog appears: Select existing project or new one
Now the Designer icon disappears from the task bar, but the process still runs.

OS:Windows 7 Pro (English) 64 bits
Sencha Designer: