PDA

View Full Version : Cannot upgrade from 4.0.7 to 4.1.0 but need some bugfixes from it



SaturnYar
27 Apr 2012, 12:30 AM
I can't upgrade ExtJS to 4.1.0 in my project (some problems with mask loadings, dynamically generated grids and charts), but all what I need from 4.1.0 is several bugfixes. Can I obtain this separetaly from whole ExtJS 4.1.0 (as diffs or something else)?
I am talking about this bugfixes:
[EXTJSIV-4094] Scroll bar in grid panel stops responding
[EXTJSIV-4493] Scrollbar gets out of sync when new records are added to the grid

Christiand
27 Apr 2012, 2:34 AM
it is unlikely that the 4.0 branch will receive any further update. You will either need to create overrides and fix the issues for yourself, upgrade to 4.1 and work around your issues or wait for 4.1.1 which might contain any of your fixes.