PDA

View Full Version : Need TreeGrid (Ext.ux.maximgb.tg) version compatible with extjs 4.X



amitkumarchauhan
18 May 2012, 7:11 AM
I need TreeGrid (Ext.ux.maximgb.tg) version compatible with extjs 4.X, please share same; thanks

bobmanc
18 May 2012, 12:06 PM
Tree grids are part of 4. You just specify columns in your Ext.tree.Panel.
Look at the demo.
http://docs.sencha.com/ext-js/4-0/#!/example/tree/treegrid.html

amitkumarchauhan
20 May 2012, 7:53 PM
Required because currently tree store does not support pagination, where as maxmigb supports pagination in tree grid