PDA

View Full Version : Apps and Groupnames dissapeared from my io userprofile.



christiandersen
30 May 2012, 3:00 AM
I created 3 apps in the io. Monolith, Draw Survey and Area Measurement. I also created 3 user groups: Tracker, Surveyours and Measurers, when i logged in again they were gone from my account and when i tried to create them again but i was not alloved, I guess it's because they alreadu exist.

merrells
30 May 2012, 4:10 PM
That doesn't sound very good. I'll take a look...

John

existdissolve
30 May 2012, 8:23 PM
My issue might be related...

I can still see my apps and groupnames in the dev portal. However, when I try to retrieve the currentGroup, I get the following:



code: "UNKNOWN_KLASS"
kind: "developer"
message: "Klass "Groups" is not known"
suggest: "Check if you use proper io object"

The same code was working last night. But when I tried again this evening, it's broken.

merrells
30 May 2012, 8:35 PM
Your problem is a different one. We just updated all the servers. All the existing clients should now be generating a version compatibility error message. You'll need that latest sdk, version 0.3.1, to talk to the servers now.

John

christiandersen
30 May 2012, 11:18 PM
John, will you let me know when you have sorted it out?

merrells
31 May 2012, 1:58 PM
Hi

I think I have fixed the problem. There were two teams associated with the account. You were probably looking at the one with no apps and groups. I've removed that now, so you should just see the one with the apps and groups in it.

Email me if you have any more problems, merrells@sencha.com

John