PDA

View Full Version : Should I use IE=edge for ExtJS 4.1.0?



darkhorni
9 Aug 2012, 3:36 AM
Should I use
<meta http-equiv="X-UA-Compatible" content="IE=edge"> for ExtJS 4.1.0?

friend
9 Aug 2012, 4:16 AM
I generally use the browser default on Internet Explorer 9 (i.e., I don't declare any override via a meta tag).

For those interested in more detail on this topic: http://msdn.microsoft.com/en-us/library/cc288325(v=vs.85).aspx