PDA

View Full Version : Can't install the Sencha Eclipse Plugin



quamat
13 Sep 2012, 12:55 AM
Hi, I just downloaded the Sencha Complete 30 days Evaluation, but I can't install the Sencha Eclipse Plugin.
This is the message I got from Eclipse:


Cannot complete the install because of a conflicting dependency. Software being installed: Sencha Eclipse Plugin - 30 day trial 1.0.0.201209102350 (com.sencha.vjet.extjs.trial.feature.feature.group 1.0.0.201209102350)
Software currently installed: Eclipse IDE for Javascript Developers 1.4.1.20110909-1818 (epp.package.javascript 1.4.1.20110909-1818)
Only one of the following can be installed at once:
Core Resource Management 3.8.0.v20120522-2034 (org.eclipse.core.resources 3.8.0.v20120522-2034)
Core Resource Management 3.6.0.v20100526-0737 (org.eclipse.core.resources 3.6.0.v20100526-0737)
Core Resource Management 3.6.1.R36x_v20110131-1630 (org.eclipse.core.resources 3.6.1.R36x_v20110131-1630)
Core Resource Management 3.7.101.v20120125-1505 (org.eclipse.core.resources 3.7.101.v20120125-1505)
Core Resource Management 3.6.0.R36x_v20100825-0600 (org.eclipse.core.resources 3.6.0.R36x_v20100825-0600)
Core Resource Management 3.7.100.v20110510-0712 (org.eclipse.core.resources 3.7.100.v20110510-0712)
Cannot satisfy dependency:
From: License 1.0.0.201209102350 (com.sencha.vjet.extjs.ftp 1.0.0.201209102350)
To: bundle org.eclipse.core.resources 3.7.101
Cannot satisfy dependency:
From: Sencha Eclipse Plugin - 30 day trial 1.0.0.201209102350 (com.sencha.vjet.extjs.trial.feature.feature.group 1.0.0.201209102350)
To: com.sencha.vjet.extjs.ftp [1.0.0.201209102350]
Cannot satisfy dependency:
From: Eclipse IDE for Javascript Developers 1.4.1.20110909-1818 (epp.package.javascript 1.4.1.20110909-1818)
To: org.eclipse.epp.package.javascript.feature.feature.group [1.4.1.20110909-1818]
Cannot satisfy dependency:
From: Javascript IDE Feature 1.4.1.20110909-1818 (org.eclipse.epp.package.javascript.feature.feature.group 1.4.1.20110909-1818)
To: org.eclipse.platform.feature.group [3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK]
Cannot satisfy dependency:
From: Eclipse Platform 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK (org.eclipse.platform.feature.group 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK)
To: org.eclipse.core.resources [3.7.100.v20110510-0712]

mitchellsimoens
17 Sep 2012, 9:01 AM
Have you tried in just a vanilla Eclipse install? Seems like you have other plugins and figuring out which is causing. Also, you may get better help through the support portal for this plugin.