View Full Version : [INFOREQ] Carousel with multiple columns/rows messed up in latest Chrome

9 Nov 2012, 2:38 AM
I'm getting SO TIRED of Chrome!!!! It seems every time they come out with an update, something breaks.

I'm using a carousel with multiple rows/columns. This is an older sample but will suffice to show the problem.

This sample has worked ever since ST 2.0.1, and in the 2.1 betas, and in the 2.1.0-rc2. (Ok there was one time it broke in one of the beta releases, but the next release fixed it.) Anyhow. I just updated to the latest Chrome and for crying out loud, again something broke. I'm really not sure if this is a Chrome issue or Sencha issue.

Again, this has worked fine in all releases so far on both Chrome and Safari on Windows.


Here is the original sample (http://www.lesliepere.com/webdev/sencha/test/liquidcarousel-v1/). This is how it supposed to look like. Please use Safari to view the sample first. Using Safari 5.1.7 on Windows you will see 3 columns and 2 rows. It also worked fine with the previous Chrome releases (pre v23).

Now view it again, but this time use the latest Chrome (23.0.1271.64) on Windows. You will see only a single row and 3 columns.

It works correctly on both Safari and Chrome on the iPad 2 and iPad 3 (iOS 5.1). Chrome only has issues on the desktop version, which I use for testing.

Chrome is REALLY getting on my nerves!

Windows 7 x64
Chrome 23.0.1271.64
Safari 5.1.7
ST 2.1.0-rc2

DON'T HAVE A MAC so it's not tested there.

9 Nov 2012, 4:49 AM
Can I get a test case I can run locally posted here in BBCode CODE tags?

9 Nov 2012, 11:01 AM
Here are the files (http://www.lesliepere.com/webdev/sencha/test/liquidcarousel-v1/liquidcarousel.zip) (430K including images).

Thank you.