PDA

View Full Version : SyncRequire in IE8



pprabhu23
26 Nov 2012, 10:57 AM
Does Ext.syncRequire not work in IE8? Or is this some sort of browser setting?

i have a simple call to download a Controller.js file. The path names etc. are all correct.

It works fine in IE9, IE8 emulated on IE9, firefox and chrome. All the dependent views etc are also downloaded
in all except IE8.

I used service capture to figure out that the network call to download the new .js files does not initiate in IE8.

pprabhu23
28 Nov 2012, 8:30 AM
syncRequire works in IE8. Service capture just didnt see the http requests for those files. I am not sure why.

Under dev tools I could find the files.