PDA

View Full Version : Migrating extjs 2.3.0 to 4.x



freegenclik
24 Dec 2012, 11:57 PM
We have developed our programs with ExtJs 2.3.0 and now we want to migrate to ExtJs 4.x but we haven't find out any document or information about this. Can any one help about this subject ?

Thanks.

mitchellsimoens
26 Dec 2012, 12:14 PM
It's a very loaded subject. Ext JS 2 and 3 weren't tremendously different so the compat layer may work but if you have the time it's often better for an application to start fresh with Ext JS 4 best practices.