PDA

View Full Version : Fata error: require_once(): Failed opening required 'folder/file.php' (...)



HugoTrigo
15 Jan 2013, 3:11 AM
Hi,

I'm developing an application "EXT JS" and want to access a database and collect my data, but it gives me this Fatal error, somebody help me?

The error:

"Fatal error: require_once(): Failed opening required 'folder/file.php' (include_path='.;C:\xampp\php\PEAR') in (...)"


Thanks!

Best Regards,
Hugo Trigo

mice-pace
15 Jan 2013, 5:21 PM
First of all, where are you getting this error? In your php error logs or in the browser's error console?

require_once is as far as i'm aware a PHP function... if the error is occuring in the error logs then the problem isn't with Ext JS or any app you are building with it. If so, normally this is caused by trying to include a file that doesn't exist, or telling php to look in the wrong place for it (thus why it isn't finding it, and thinks it doesn't exist)

HugoTrigo
16 Jan 2013, 6:20 AM
Thaks mice-pane!

The error is really weird!


The error only appears to me that the console browser!


I started with little time to work on EXTJS, so I'm still a little layman!

Best Regards,
Hugo Trigo