PDA

View Full Version : version 4... ouch



ericd
26 Feb 2007, 2:23 AM
where can i get version 3!.. version 4 is one error after another
and where does this panel (in firefox) come from.. i have not seen this "feature" mentionned anywhere

below is what version 4 does and this all over

[Exception... "Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIDOM3Document.domConfig]" nsresult: "0x80004001 (NS_ERROR_NOT_IMPLEMENTED)" location: "JS frame :: http://localhost:8080/LLB2/yui-ext/ext-all.js :: anonymous :: line 8" data: no]
[Break on this error] Ext.print=function(_1,_2,_3){if(!Ext._console){var cs=Ext.DomHelper.insertBefore...

fponticelli
26 Feb 2007, 4:29 AM
They are alpha ... they are not supposed to stable ...
If you want something stable use the previous release or fix the errors yourself.

jack.slocum
26 Feb 2007, 5:10 AM
Rev 5 should be better.

brian.moeskau
26 Feb 2007, 12:53 PM
If you want to ride on the alpha release train, I would strongly suggest keeping each zip file you download as you get new ones for this very reason -- so that if you get a bum build, you can simply roll back to the last good one on your side.

ericd
27 Feb 2007, 1:19 AM
hey bm... i know, i made a mistake by trashing the older version when replacing it with 4.. my bad. 5 is nice, i like it!!!!!