PDA

View Full Version : Sencha ant cordova



stefanosandes
3 Sep 2013, 10:01 AM
Hello, I read this line in the changelog for version 2.3 of sencha touch.



Apache Cordova (PhoneGap). Sencha Touch framework now supports the use of Apache Cordova APIs and packaging. Cordova APIs become active when you build your application usingg the new Sencha Cmd sencha ant cordova-* commands.


This means that I can make my app packaging direct sencha command? When I type ant sencha cord I get this error:


Sencha Cmd v4.0.0.126
[ERR] Target "cordova" does not exist in the project "MyApp".


How do I use this command?


Thank you!
Hugs!

fmoseley
4 Sep 2013, 10:35 PM
Was your app created with Sencha Touch 2.3? If not you may have to run sencha app upgrade on it first.

stefanosandes
5 Sep 2013, 9:29 AM
Yes, I created a new app with touch 2.3 for my tests.

thanks.