PDA

View Full Version : need to avert IE11 crisis requires ExtJS v3 update



rich02818
8 Nov 2013, 6:26 AM
We need ExtJS v3 to support IE11 before Windows 7 consumer machines are auto-updated or all deployed ExtJS Web Apps risk immediate failure.

Sencha - please assure us that this support is forthcoming very shortly.

Thanks!


http://blogs.msdn.com/b/ie/archive/2013/11/07/ie11-for-windows-7-globally-available-for-consumers-and-businesses.aspx
IE11 for Windows 7 Globally Available for Consumers and BusinessesThursday, November 7, 2013 10:00 AM



42 (http://blogs.msdn.com/b/ie/archive/2013/11/07/ie11-for-windows-7-globally-available-for-consumers-and-businesses.aspx#comments)

Internet Explorer 11 (IE11) is available worldwide in 95 languages for download today (http://windows.microsoft.com/ie). We will begin automatically updating Windows 7 customers to IE11 in the weeks ahead, starting today with customers running the IE11 Developer and Release Previews. With this final release, IE11 brings the same leading standards support--with improved performance, security, privacy, and reliability that consumers enjoy on Windows 8.1—to Windows 7 customers.

slemmon
11 Nov 2013, 3:37 PM
Hi,

The release for ExtJS 3.4.2 which will support IE11 is slated for Wednesday, 11/13/13.

rich02818
12 Nov 2013, 5:33 AM
That's excellent news! Thanks.

aw1zard2
13 Nov 2013, 8:00 AM
I have never had an issue because I use the compatibility meta tag IE provides.
My company only supports IE7 & 8 but I've also made sure IE9 works as well as Chrome, Firefox, Safari, and Opera.

Using Ext JS library 3.4.0 I've already tested this with IE10 and IE11 with no issues.



<!DOCTYPE html>
<html>
<head>
<title>My Title</title>
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7;">
</head>
<body>
</body>
</html>


http://msdn.microsoft.com/en-us/library/windows/desktop/ff966528%28v=vs.85%29.aspx

rich02818
14 Nov 2013, 11:11 AM
Any update on this?


Hi,

The release for ExtJS 3.4.2 which will support IE11 is slated for Wednesday, 11/13/13.

slemmon
20 Nov 2013, 8:42 AM
ExtJS 3.4.2 should be available in the Support Portal now. Sorry for the delay.